At 01:35 PM 7/9/2007, Jean-Paul Natola wrote:

-----Original Message-----
From: Derek Ragona [mailto:[EMAIL PROTECTED]
Sent: Monday, July 09, 2007 2:26 PM
To: Jean-Paul Natola; freebsd-questions@freebsd.org
Subject: Re: mergemaster not found

At 01:15 PM 7/9/2007, Jean-Paul Natola wrote:


        I've restart in SUM   and when I attempt* to run mergemaster it
returns;

        Where should I run this from?


>You may need to be sure all your mounts are mounted, not just /
>try:
>mount -a


I tried that - it worked- sort of

I ran the mergemaster -p - then when it completed I tried make installword
and I STILL get  the  "audit" group is missing- which I was under the
impression that mergemaster -p  was suppose to address that -

No, sounds like you are doing an upgrade and didn't read /usr/src/UPDATING

If you check that file you will see things you need to do like add any missing groups.

        -Derek


--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to