Hello again,

On Mon, 9 Jul 2007 17:57:32 -0500, Josh Paetzel <[EMAIL PROTECTED]> wrote:
>> make -DDISABLE_VULNERABILITIES install clean
>> Dependency warning: used OpenSSL version contains known
>> vulnerabilities Please update or define either WITH_OPENSSL_BASE or
>> WITH_OPENSSL_PORT *** Error code 1
>>
>> Stop in /usr/ports/lang/php4.
>>
>> Now I did include WITH_OPENSSL_PORT=1 in pkgtools.conf for php4 but
>> it does not seem to take any effect. I also tried inserting
>> WITH_DISABLE_VULNERABILITIES=1 in this file but it did not help.
>>
>> Thank you!
>>
>> Zbigniew Szalbot
>>
> 
> Right, because pkgtools.conf isn't used by the ports tree....so add 
> in -DWITH_OPENSSL_PORT to the mix

Not much luck. The installation started but then came to a halt:

making links in engines...
making links in apps...
making links in test...
making links in tools...
generating dummy tests (if needed)...

Since you've disabled or enabled at least one algorithm, you need to do
the following before building:

        make depend

Configured for BSD-x86-elf.
-e: not found
*** Error code 127

Stop in /usr/ports/security/openssl.
*** Error code 1

Stop in /usr/ports/lang/php4.

OK. I ran make depend and then repeated 
make -DDISABLE_VULNERABILITIES -DWITH_OPENSSL_PORT install clean

However, it stopped at the same location with the same error message. Time
to give up?

Thanks!


Zbigniew Szalbot



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to