On 7/9/07, Derek Ragona <[EMAIL PROTECTED]> wrote:


 At 04:20 PM 7/9/2007, Kurt Buff wrote:

On 7/9/07, Derek Ragona <[EMAIL PROTECTED]> wrote:


  At 03:43 PM 7/9/2007, Kurt Buff wrote:

 I've got a machine with 2GB of RAM, onto which I can install Windows
  XP with no issues.

  However, FreeBSD 6.2 Release is giving me fits on this machine. If any
  of you have insight, I'd surely appreciate you sharing

  The motherboard is an Intel D645 GEBV2. I've tried a couple of
  different disk arrangements, with no success.

  I've installed an IDE WD 180GB drive, which the motherboard BIOS
  detects just fine. When I boot from disk 1 for the FreeBSD install, it
  detects no hard drive.

  I've put in an Addonics ADSA2 PCI SATA card, which sports the SiL
  1352A chipset, but the install blows up when installing to a 74GB
  Seagate drive - the kernel panics and it reboots while copying files
  to disk.

  Has anyone run into these problems? Google hasn't been particularly my
  friend on this one.

  I've tried reading the install docs on the CD, with no particular
  luck, but I could be missing something.
  Clearly you have a disk controller compatibility problem.  I do know the
 Sil chips are terrible, and there is a long history of issues with these
 chips and FreeBSD!

  Can you find a regular IDE drive to plug into that motherboard?

          -Derek
 Plugging an IDE drive into the motherboard is the first thing I did -
 that's the case above where FreeBSD didn't see *any* HD. That's the
 one that really fries my brain, because the motherboard BIOS detects
 it correctly, and XP installs to it just fine.
 Any possibility the IDE master/slave jumper is not set right on that drive?

 On some intel MB's it takes a reboot into setup so that setup see's the
hard drive, then check that it has that hard drive in the boot order.  I
know this seems a bit simple, but just trying to check all possibilities.
I've never seen a problem with a standard IDE drive installation.  After you
had XP on the drive did you reformat the drive to clear it out?

         -Derek

I think I'll go beat my lackey again.

He was supposed to remove the jumper, and didn't do it.

I took it off, and it's installing happily to the IDE drive.

I'm gonna bag the SATA for now.

Thanks for your help,

Kurt
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to