Try as you may, CUPS does not seem to be installable.

When installing the cups (metaport) on FBSD6.2 I get the error message:

"===>   cups-1.2.10_1 depends on executable: espgs - not found
===>    Verifying install for espgs in /usr/ports/print/cups-pstoraster
===>  Installing for cups-pstoraster-8.15.4_1
===>   cups-pstoraster-8.15.4_1 depends on executable: gs - not found
===>    Verifying install for gs in /usr/ports/print/ghostscript-gpl
===>  Building for ghostscript-gpl-8.57
>>> in pre-build ...
>>>   creating directories for compilation ...
>>>   building EPAG utility ...
gmake: `ert' is up to date.
>>>   creating symlinks for EPAG ...
./obj/echogs -w ./obj/ldt.tr -n - cc -pthread -L/usr/local/lib -o ./bin/gs
./obj/echogs -a ./obj/ldt.tr -n -s ./obj/gs.o -s
cat ./obj/ld.tr >>./obj/ldt.tr
./obj/echogs -a ./obj/ldt.tr -s -  -lm
if [ x != x ]; then LD_RUN_PATH=; export LD_RUN_PATH; fi; \
        XCFLAGS= XINCLUDE= XLDFLAGS= XLIBDIRS= XLIBS= \
        FEATURE_DEVS= DEVICE_DEVS= DEVICE_DEVS1= DEVICE_DEVS2= DEVICE_DEVS3= \
        DEVICE_DEVS4= DEVICE_DEVS5= DEVICE_DEVS6= DEVICE_DEVS7= DEVICE_DEVS8= \
        DEVICE_DEVS9= DEVICE_DEVS10= DEVICE_DEVS11= DEVICE_DEVS12= \
        DEVICE_DEVS13= DEVICE_DEVS14= DEVICE_DEVS15= DEVICE_DEVS16= \
        DEVICE_DEVS17= DEVICE_DEVS18= DEVICE_DEVS19= DEVICE_DEVS20= \
        DEVICE_DEVS_EXTRA= \
        /bin/sh <./obj/ldt.tr
*** Error code 2

Stop in /usr/ports/print/ghostscript-gpl.
*** Error code 1

Stop in /usr/ports/print/cups-pstoraster.
*** Error code 1

Stop in /usr/ports/print/cups."

Any ideas? I'm completely lost at this point.

Phil
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to