On Sun, Jul 15, 2007 at 05:25:46PM -0400, Michael B Allen wrote:
> Hello,
> 
> I'm a C developer. I normally use Linux but I'm trying FreeBSD with
> limited success.
> 
> First thing I need to do mount an NFS volume. I was able to mount it
> manually. Fine. Then I added an entry to amd.map, did 'amd /mnt
> /etc/amd.map' and tried to access the directory in /mnt and it worked.
> Fine. Then I killed amd, tried and failed to figure out how to get amd
> to start automatically on boot. Then I tried to start amd again as
> before and now it doesn't work:

Daemons are enabled in /etc/rc.conf. You can see the defaults in
/etc/defaults/rc.conf. 

For amd and nfs you should have the following in /etc/rc.conf:

rpcbind_enable="YES"
amd_enable="YES"
nfs_client_enable="YES"

Section ยง24.3 of the FreeBSD handbook can enlighten you further. You can
find an english HTML version in 
file:///usr/share/doc/en_US.ISO8859-1/books/handbook/network-nfs.html

Reading the relevant sections of the Handbook if a good way to become
acquainted with FreeBSD.

Roland
-- 
R.F.Smith                                   http://www.xs4all.nl/~rsmith/
[plain text _non-HTML_ PGP/GnuPG encrypted/signed email much appreciated]
pgp: 1A2B 477F 9970 BA3C 2914  B7CE 1277 EFB0 C321 A725 (KeyID: C321A725)

Attachment: pgpXYubepyJUb.pgp
Description: PGP signature

Reply via email to