On 7/17/07, Yuri Pankov <[EMAIL PROTECTED]> wrote:
Just one note though: devel/auto* tools are mainly for ports
infrastructure usage, for your own use check devel/gnu-auto* ports.
Sorry if this is obvious.

Ok. This is a problem. I'm trying to build something that is not in
ports and it needs libtool. I installed the ports libtool but it did
not work. The application I'm trying to build is choking with the
following error:

configure.in:212: warning: AC_PROG_LIBTOOL is m4_require'd but is not m4_defun'd
configure.in:212: AC_PROG_LIBTOOL is required by...
configure.in:50: error: possibly undefined macro: AC_PROG_LIBTOOL
     If this token and others are legitimate, please use m4_pattern_allow.
     See the Autoconf documentation.
autoreconf: /usr/local/gnu-autotools/bin/autoconf failed with exit status: 1

Is there a gnu-libtool package? If there is I don't see it. There were
a gnu-autoconf and gnu-automake packages but for some reason I don't
see libtool in any of the standard packages for 6.2.

Any ideas?

Mike
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to