Manfred Antar wrote:
At 08:06 AM 7/17/2007, you wrote:
A week ago I did a buildworld and after rebooting I tried to start either Firefox 2.0.04 
and Thunderbird as they are both standard applications of my daily work. Both 
applications did not start, via top(1) I recognized on both clients a "STATE  
Well, I thought this could be due to a newer kernel and userland so I simply recompiled both 
Firefox and Thunderbird - with no success. Both installation processes get stuck in 
"===>> Building chrome's registry ... " and never come back.

I do have two other boxes running FreeBSD 7.0-CURRENT, one i386 SMP and another 
amd64 SMP and on both neither Firefox nor Thunderbird show that 
weird 'ucond' STATE in top(). I never dared recompiling both applications so i 
can not say whether the problem is related to the one box (UP).

Does anyone have recognized this problem? How to fix it? Without having the specific 
port installed, how can I rebuild every dependency? If the port is already 
installed, someone simply need to type 'portupgrade -vrRf port", but is there 
any 'make' equivalent in the native ports-directory?


Hi I had the same problem on a i386 up machine.
I just tried it again and it worked.
I changed the config options:
cd /usr/ports/www/firefox
make config
I had  OPTIMIZED_CFLAGS checked and i changed that to unchecked and it built 
and installed fine.

I regret, not to me ...
Tried to compile several stuff around with the OS native CFLAGS settings, but without success. If this means I need to recompile every port due to the problem I can't compile all firefox-relevant ports automaticaaly, this evolves towards a severe problem :-(

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to