The burner's been playing up recently so I've just been using the copy of
6.1 I've got.  Maybe I'll get a copy of 6.2 burnt at work to try after the

The locked MBR hadn't occured to me, but having checked, unfortunately it
wasn't that.  So back to the drawing board.  If anyone's got any other idea,
I'de love to hear them!

cheers -jc

On 19/07/07, Derek Ragona <[EMAIL PROTECTED]> wrote:

 At 03:31 AM 7/19/2007, John Clement wrote:

I'm installing 6.1 on an HP Vectra VL420, I've been in the BIOS to set the
C/H/S as per what the install reports (I've tried an 80GB Seagate and a
250GB WD), the install all seems to go fine.  I've tried the FreeBSD boot
manager, a standard MBR and even setting the disk as dedicated, but
regardless I end up with the same 'no /boot/loader' when it reboots.

I suspect (and hope) I'm making a simple mistake, I just haven't seen this
happen before.

Thanks in advance!!

First you should try 6.2 which is the latest release.

Check your BIOS that you are allowing to write to the boot area.  Many
BIOS have a setting to not allow this to prevent a virus writing to the boot


This message has been scanned for viruses and
dangerous content by *MailScanner* <>, and is
believed to be clean.
MailScanner thanks transtec Computers <> for
their support.
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to