Hi all,

I am trying to update php4 to php5 on my FreeBSD 6.1-server, by using the following 'manual': http://lists.freebsd.org/pipermail/freebsd-questions/2006-July/127059.html


However, now I get error messages like " *Fatal error*: Call to undefined function session_start()*". This is strange, because I _did_ also update php5-session and php5-extensions. I did restart apache, so what else can be wrong? This is the configure command I used:

*'./configure' '--enable-versioning' '--with-layout=GNU' '--with-config-file-scan-dir=/usr/local/etc/php' '--disable-all' '--enable-libxml' '--with-libxml-dir=/usr/local' '--enable-reflection' '--program-prefix=' '--enable-fastcgi' '--with-apxs2=/usr/local/sbin/apxs' '--with-regex=php' '--with-zend-vm=CALL' '--prefix=/usr/local'
*
anyone a clue how to get the session functionality back? thanks.

Bram

*
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to