Hey all,

I've got a 4.6 system that I'm trying to get to 4.7.  I've dropped on the
sysinstall from 4.7(per the docs).  I run it as 
"/stand/sysinstall installUpgrade".  When I get to the "Choose Installation
Media" screen I go into Options to change the Release Name.  Regardless of
what I do on this screen, in fact even if I do nothing at all, when I press
'Q' to quit sysinstall exits, dropping right to the commandline.  On the 
screen it says "chflags'ing old binaries - please wait".  There doesn't 
seem to be anything about this in docs or list/newsgroup archives and I've
tried a number of different things - making sure I'm root, perms on chflags,
getting chflags from the 4.7 dist, even different term types and keyboards
(hey - maybe there was some weird key bounce going on ;).  I'm guessing
PEBCAK but am not sure where to look.

 Randy    ([EMAIL PROTECTED])  715-726-2832          <*>

 The BeaSD Cometh

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to