On Thu, 2003-01-30 at 12:29, Chris wrote:
> I upgraded to the new version of gaim, 0.59.8.  However, when I try and 
> run gaim now I get the error message:
> 
> The GNOME panel is not running.
> 
> I'm running FreeBSD 4.7 and using Afterstep as the windows manager. 
>  Does gaim now only work with Gnome or is something else going on?

gaim will attempt to use GNOME if it exists.  If you have WITH_GNOME set
in /etc/make.conf, or if you have GNOME 1.4 installed, gaim will install
itself with GNOME support.  You can override this by doing:

# make WITHOUT_GNOME=libpanel

When you build gaim.  This will disable panel support while retaining
esound support.  If you don't want any GNOME support, build gaim using:

# make -DWITHOUT_GNOME

Joe

> 
> Thanks,
> Chris
> 
> 
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-questions" in the body of the message
-- 
PGP Key : http://www.marcuscom.com/pgp.asc


Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to