Hello..
I was running portupgrade -a . in the middle of compile i did lose power..
now when im running pkg_version -vL=  i got this:

pkg_version: the package info for package 'GeoIP-1.4.2' is corrupt
pkg_version: the package info for package 'aide-0.11' is corrupt
pkg_version: the package info for package 'arc-5.21o_1' is corrupt
pkg_version: the package info for package 'arj-3.10.22' is corrupt
pkg_version: the package info for package 'autoconf-2.13.000227_6' is
corrupt
pkg_version: the package info for package 'autoconf-2.59_3' is corrupt
pkg_version: the package info for package 'autoconf-2.61_2' is corrupt
pkg_version: the package info for package 'autoconf-wrapper-20070404' is
corrupt
pkg_version: the package info for package 'automake-1.4.6_4' is corrupt
pkg_version: the package info for package 'automake-1.9.6_2' is corrupt
pkg_version: the package info for package 'automake-wrapper-20070404' is
corrupt
and more...

How do i fix this without reinstall the system?

//Johan Andersson
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to