Here's df -k output:

Filesystem  1K-blocks     Used    Avail Capacity 
Mounted on
/dev/da0s1a    507630    85046   381974    18%    /
devfs               1        1        0   100%    /dev
/dev/da0s1e    495726       10   456058     0%    /tmp
/dev/da0s1f   3733038  2869704   564692    84%   
/user
/dev/da0s1d    495726   110700   345368    24%    /var
/dev/da1s1d  68431992 27948332 35009102    44%   
/usr/home
/dev/da2s1d  17213408  2882922 12953414    18%    /usr

When I go back to the old /usr by editing fstab:
/dev/da0s1b             none            swap    sw    
         0       0
/dev/da1s1b             none            swap    sw    
         0       0
/dev/da0s1a             /               ufs     rw    
         1       1
/dev/da0s1e             /tmp            ufs     rw    
         2       2
/dev/da0s1f             /usr            ufs     rw    
         2       2
/dev/da0s1d             /var            ufs     rw    
         2       2
/dev/da1s1d             /home           ufs     rw    
         2       2
/dev/da2s1d             /user           ufs     rw    
         2       2
/dev/acd0               /cdrom          cd9660 
ro,noauto       0       

I get into my home directory with no problem.


--- Jerry McAllister <[EMAIL PROTECTED]> wrote:

> On Mon, Aug 20, 2007 at 06:52:12PM -0400, Michael S
> wrote:
> 
> > I tried the earlier suggested dump/restore:
> > %cd /user
> > %dump -L -f - /usr | restore -r -f -
> > 
> > When I log-in over ssh I get:
> > Could not chdir to home directory /home/michael:
> No
> > such file or directory.
> 
> Well, is there a directory named    /home/michael
> 
> It looks like there is a file system mounted as
> /home.
> I am guessing that has not changed.   But, it is
> telling you
> that it cannot find that directory.   Are there some
> links
> messing you up?
> 
> What does  'df -k'   show?
> 
> ////jerry
> 
> > 
> > Here's my fstab:
> > # Device                Mountpoint      FStype 
> > Options         Dump    Pass#
> > /dev/da0s1b             none            swap    sw
>    
> >          0       0
> > /dev/da1s1b             none            swap    sw
>    
> >          0       0
> > /dev/da0s1a             /               ufs     rw
>    
> >          1       1
> > /dev/da0s1e             /tmp            ufs     rw
>    
> >          2       2
> > /dev/da0s1f             /user           ufs     rw
>    
> >          2       2
> > /dev/da0s1d             /var            ufs     rw
>    
> >          2       2
> > /dev/da1s1d             /home           ufs     rw
>    
> >          2       2
> > /dev/da2s1d             /usr            ufs     rw
>    
> >          2       2
> > /dev/acd0               /cdrom          cd9660 
> > ro,noauto       0       0
> > 
> > This reflects the new /usr.
> > 
> > Here's my dmesg.boot
> > 
> > Copyright (c) 1992-2007 The FreeBSD Project.
> > Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989,
> > 1991, 1992, 1993, 1994
> >        The Regents of the University of
> California.
> > All rights reserved.
> > FreeBSD is a registered trademark of The FreeBSD
> > Foundation.
> > FreeBSD 6.2-RELEASE-p7 #2: Mon Aug 20 07:20:53 EDT
> > 2007
> >    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/MARIMIKE
> > ACPI APIC Table: <VIAK8M AWRDACPI>
> > Timecounter "i8254" frequency 1193182 Hz quality 0
> > CPU: AMD Sempron(tm) Processor 3400+ (2009.68-MHz
> > 686-class CPU)
> >  Origin = "AuthenticAMD"  Id = 0x20fc2  Stepping =
> 2
> > 
> >
>
Features=0x78bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2>
> >  Features2=0x1<SSE3>
> >  AMD
> >
>
Features=0xe2500800<SYSCALL,NX,MMX+,FFXSR,LM,3DNow+,3DNow>
> >  AMD Features2=0x1<LAHF>
> > real memory  = 469696512 (447 MB)
> > avail memory = 450179072 (429 MB)
> > ioapic0 <Version 0.3> irqs 0-23 on motherboard
> > acpi0: <VIAK8M AWRDACPI> on motherboard
> > acpi0: Power Button (fixed)
> > Timecounter "ACPI-fast" frequency 3579545 Hz
> quality
> > 1000
> > acpi_timer0: <24-bit timer at 3.579545MHz> port
> > 0x4008-0x400b on acpi0
> > cpu0: <ACPI CPU> on acpi0
> > acpi_button0: <Power Button> on acpi0
> > pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on
> > acpi0
> > pci0: <ACPI PCI bus> on pcib0
> > agp0: <VIA 8380 host to PCI bridge> mem
> > 0xe8000000-0xefffffff at device 0.0 on pci0
> > pcib1: <PCI-PCI bridge> at device 1.0 on pci0
> > pci1: <PCI bus> on pcib1
> > pci1: <display, VGA> at device 0.0 (no driver
> > attached)
> > ahc0: <Adaptec 29160N Ultra160 SCSI adapter> port
> > 0xe000-0xe0ff mem 0xf6022000-0xf6022fff irq 16 at
> > device 8.0 on pci0
> > ahc0: [GIANT-LOCKED]
> > aic7892: Ultra160 Wide Channel A, SCSI Id=7,
> 32/253
> > SCBs
> > xl0: <3Com 3c905-TX Fast Etherlink XL> port
> > 0xe200-0xe23f irq 17 at device 9.0 on pci0
> > miibus0: <MII bus> on xl0
> > nsphy0: <DP83840 10/100 media interface> on
> miibus0
> > nsphy0:  10baseT, 10baseT-FDX, 100baseTX,
> > 100baseTX-FDX, auto
> > xl0: Ethernet address: 00:10:4b:31:54:cd
> > atapci0: <VIA 6420 SATA150 controller> port
> >
>
0xe300-0xe307,0xe400-0xe403,0xe500-0xe507,0xe600-0xe603,0xe700-0xe70f,0xe800-0xe8ff
> > irq 20 at device 15.0 on pci0
> > ata2: <ATA channel 0> on atapci0
> > ata3: <ATA channel 1> on atapci0
> > atapci1: <VIA 8237 UDMA133 controller> port
> > 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xe900-0xe90f
> at
> > device 15.1 on pci0
> > ata0: <ATA channel 0> on atapci1
> > ata1: <ATA channel 1> on atapci1
> > uhci0: <VIA 83C572 USB controller> port
> 0xea00-0xea1f
> > irq 21 at device 16.0 on pci0
> > uhci0: [GIANT-LOCKED]
> > usb0: <VIA 83C572 USB controller> on uhci0
> > usb0: USB revision 1.0
> > uhub0: VIA UHCI root hub, class 9/0, rev
> 1.00/1.00,
> > addr 1
> > uhub0: 2 ports with 2 removable, self powered
> > uhci1: <VIA 83C572 USB controller> port
> 0xeb00-0xeb1f
> > irq 21 at device 16.1 on pci0
> > uhci1: [GIANT-LOCKED]
> > usb1: <VIA 83C572 USB controller> on uhci1
> > usb1: USB revision 1.0
> > uhub1: VIA UHCI root hub, class 9/0, rev
> 1.00/1.00,
> > addr 1
> > uhub1: 2 ports with 2 removable, self powered
> > uhci2: <VIA 83C572 USB controller> port
> 0xec00-0xec1f
> > irq 21 at device 16.2 on pci0
> > uhci2: [GIANT-LOCKED]
> > usb2: <VIA 83C572 USB controller> on uhci2
> > usb2: USB revision 1.0
> > uhub2: VIA UHCI root hub, class 9/0, rev
> 1.00/1.00,
> > addr 1
> > uhub2: 2 ports with 2 removable, self powered
> > uhci3: <VIA 83C572 USB controller> port
> 0xed00-0xed1f
> > irq 21 at device 16.3 on pci0
> > uhci3: [GIANT-LOCKED]
> > usb3: <VIA 83C572 USB controller> on uhci3
> > usb3: USB revision 1.0
> > uhub3: VIA UHCI root hub, class 9/0, rev
> 1.00/1.00,
> > addr 1
> > uhub3: 2 ports with 2 removable, self powered
> > ehci0: <VIA VT6202 USB 2.0 controller> mem
> > 0xf6020000-0xf60200ff irq 21 at device 16.4 on
> pci0
> > ehci0: [GIANT-LOCKED]
> > usb4: EHCI version 1.0
> > usb4: companion controllers, 2 ports each: usb0
> usb1
> > usb2 usb3
> > usb4: <VIA VT6202 USB 2.0 controller> on ehci0
> > usb4: USB revision 2.0
> > uhub4: VIA EHCI root hub, class 9/0, rev
> 2.00/1.00,
> > addr 1
> > uhub4: 8 ports with 8 removable, self powered
> > isab0: <PCI-ISA bridge> at device 17.0 on pci0
> > isa0: <ISA bus> on isab0
> > pci0: <multimedia, audio> at device 17.5 (no
> driver
> > attached)
> > vr0: <VIA VT6102 Rhine II 10/100BaseTX> port
> > 0xef00-0xefff mem 0xf6021000-0xf60210ff irq 23 at
> > device 18.0 on pci0
> > miibus1: <MII bus> on vr0
> > ukphy0: <Generic IEEE 802.3u media interface> on
> > miibus1
> > ukphy0:  10baseT, 10baseT-FDX, 100baseTX,
> > 100baseTX-FDX, auto
> 
=== message truncated ===

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to