At 06:47 PM 8/20/2007, Michael S wrote:
Right now things are set up the old way and here's
what the mount command says:

/dev/da0s1a on / (ufs, local)
devfs on /dev (devfs, local)
/dev/da0s1e on /tmp (ufs, local, soft-updates)
/dev/da0s1f on /usr (ufs, local, soft-updates)
/dev/da0s1d on /var (ufs, local, soft-updates)
/dev/da1s1d on /usr/home (ufs, local, soft-updates)
/dev/da2s1d on /user (ufs, local, soft-updates)


Should I change my entry for /home, and make it
/usr/home ?

From your last note, it looked like home is /usr/home. That is why I suggested you do:
# mount
and check how home is really mounted. If it is /usr/home that would explain the trouble you had using your new /usr.

        -Derek



--- Derek Ragona <[EMAIL PROTECTED]>
wrote:

> At 06:28 PM 8/20/2007, Michael S wrote:
> >Here's df -k output:
> >
> >Filesystem  1K-blocks     Used    Avail Capacity
> >Mounted on
> >/dev/da0s1a    507630    85046   381974    18%    /
> >devfs               1        1        0   100%
> /dev
> >/dev/da0s1e    495726       10   456058     0%
> /tmp
> >/dev/da0s1f   3733038  2869704   564692    84%
> >/user
> >/dev/da0s1d    495726   110700   345368    24%
> /var
> >/dev/da1s1d  68431992 27948332 35009102    44%
> >/usr/home
> >/dev/da2s1d  17213408  2882922 12953414    18%
> /usr
> >
> >When I go back to the old /usr by editing fstab:
> >/dev/da0s1b             none            swap    sw
> >          0       0
> >/dev/da1s1b             none            swap    sw
> >          0       0
> >/dev/da0s1a             /               ufs     rw
> >          1       1
> >/dev/da0s1e             /tmp            ufs     rw
> >          2       2
> >/dev/da0s1f             /usr            ufs     rw
> >          2       2
> >/dev/da0s1d             /var            ufs     rw
> >          2       2
> >/dev/da1s1d             /home           ufs     rw
> >          2       2
> >/dev/da2s1d             /user           ufs     rw
> >          2       2
> >/dev/acd0               /cdrom          cd9660
> >ro,noauto       0
> >
> >I get into my home directory with no problem.
>
> You need to adjust not just the /usr and /user but
> also /usr/home entries
> in fstab.  Before you make any changes, do just a
> mount command and see
> where things are mounted.
>
>          -Derek
>
> --
> This message has been scanned for viruses and
> dangerous content by MailScanner, and is
> believed to be clean.
> MailScanner thanks transtec Computers for their
> support.
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
>
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
>

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to