On Mon, Jun 11, 2007 at 08:40:05AM -0400, Tuc at T-B-O-H.NET wrote:
> Hi,
>       Having a problem installing 5.5 on a Toshiba 2805-S301 laptop.
> (I *HAVE* to load 5.5 on it for various reasons). I can load 5.4 
> perfectly, but as soon as I go to 5.5, the kernel won't boot. If
> I boot in 5.4 with verbose, I get


I'm seeing the same problem that you are.  I upgraded from 5.4 to 5.5
(via make buildworld, etc) and now the kernel boot hangs in exactly the
same place that it did for you.  FYI, I'm booting off a SCSI drive, I
have one IDE device -- a CDROM configured as the master on the secondary
channel and I have two SATA drives.

The weird thing is it booted the first time and will _very_ occasionally
boot but most of the time it hangs.  I've tried removing the CDROM drive,
disabling IDE altogether but nothing seems to help.

I've also been able to boot 6.2 from the CD but I have not tried upgrading
to it yet and I'd prefer not to at this point.

Have you resolved this issue and if so, how?
Paul Keusemann                                                 [EMAIL PROTECTED]
4266 Joppa Court                                               (952) 894-7805
Savage, MN  55378
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to