Yes, I tried that.

Still same error message.

I am thinking its saysing there is no device node.

I am adding it the loader.conf and rebooting ... see what happes.

Oddly enough, there is a ipmi1 in the dev dir.

crw-rw----   1 root   operator    0,  91 Aug 25 07:15 ipmi1

-Grant
  ----- Original Message ----- 
  From: Riemer Palstra 
  To: Grant Peel 
  Cc: freebsd-questions@freebsd.org 
  Sent: Sunday, August 26, 2007 9:08 AM
  Subject: Re: ipmi


  On Sun, Aug 26, 2007 at 08:44:51AM -0400, Grant Peel wrote:
  > Can anyone take my blinders off and show me what I am missing?
  > 
  > excelsior# ipmitool sensor
  > Could not open device at /dev/ipmi0 or /dev/ipmi/0 or /dev/ipmidev/0:
  > No such file or directory

  Is the ipmi module loaded or compiled into the kernel?

  Usually a 'kldload ipmi' should be enough.

  -- 
  Riemer Palstra
  [EMAIL PROTECTED]

------------------------------------------------------------------------------
        Total Control Panel  Login  
        To: [EMAIL PROTECTED]  Message Score:  50   High (60): Pass  
        From: [EMAIL PROTECTED]  My Spam Blocking Level:  High  Medium (75): 
Pass  
             Low (90): Pass 
           Block messages from this sender (blacklist)    
          
        This message was delivered because the content filter score did not 
exceed your filter level.  
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to