On Mon, 27 Aug 2007, Charles Bacon wrote:

I'm unable to find any reference to amd64 on Firefox FAQ and other
info sources.  I have an EVGA mobo with an AMD64 running FreeBSD 6.2
perfectly, with Firefox.  But every attempt at a plugin complains
either that it isn't windows or that it's an amd64.  I really want to
run Flash material.  Any ideas?
Adobe only distributes linux binaries, so you need linux-compatibility.
On i386 the idea is to install
        /usr/ports/www/linuxpluginwrapper
but that doesn't work with amd64 yet.

Some people on this list claimed to be able to run
        /usr/ports/www/linux-flashplugin9
in linux-opera or linux-firefox with linux_base-fc6, but the latter will only be available with upcoming FreeBSD 7.0 branch.

So for FreeBSD 6.2 now only /usr/ports/swfdec-plugin or /usr/ports/graphics/gnash remain. Both are OpenSource projects and can display something like flash 4 files or just crash your browser.

Good luck,

Uli.



        Chuck Bacon -- [EMAIL PROTECTED]
                ABHOR SECRECY -- DEFEND PRIVACY

PS: next I may ask about codecs for Audacity :-)
PPS: I try to be complete, so here's uname -a:

FreeBSD daisy.local 6.2-RELEASE FreeBSD 6.2-RELEASE #0: Fri Jan 12 08:32:24 UTC 2007 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC amd64

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"




Peter Ulrich Kruppa
Wuppertal
Germany

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to