Quoting Don O'Neil: 
> I have a 6.1 machine (AMD X2-5200) that reboots itself from time to time for
> no apparent reason. Today, I caught it in a reboot and on the console it
> said it was shutting down the CPU's, like someone had hit control-alt-delete
> on it (the same message)... But there is no keyboard attached to it, and
> nobody was logged in.
> This happens randomly every 3-20 days (no apparent pattern). 
> I originally thought it was the 3ware controller causing it, but there was
> no correlation.
> I tried installing 'mbmon' port, but when I run mbmon -d I get:
> mbmon -d
> InitMBInfo: Operation not permitted
> This program needs "setuid root"!!
> The SUID flag is set, and I'm running it from root. I am wondering if there
> is a possible power supply issue, or something like that. I swapped the PS
> some time ago for a bigger one, but that didn't change anything. If anyone
> has any suggestions on how to get mbmon to work I'd love to hear them. The
> MB is GIGABYTE GA-M61P-S3 GF6100 AM2, which uses the nforce4 chipset. I'm
> not even sure if mbmon works with that newer chipset or not.
> I'm suspecting power problems further upstream (at the data center) but I
> have no way of knowing. There doesn't seem to be any coorelation with usage
> either, so I'm kind of stumped.
> Any suggestions on what to check next? 

I have similar issues.  I even went as far as replacing the motherboard.
At first, I thought I  had bad RAM -- but even with known-good RAM, I
still  have random reboots.  As with your situation, there are no
apparent patterns.  

Regarding mbmon, I had to compile it without SMB4 support to get it to
work.  My MB is an Intel D845PESV (desktop board). 

Glen Barber
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to