> > > I tried installing 'mbmon' port, but when I run mbmon -d I get:
> > >
> > > mbmon -d
> > > InitMBInfo: Operation not permitted
> > > This program needs "setuid root"!!
> > >
> > > The SUID flag is set, and I'm running it from root. I am wondering if 
> >there
> > > is a possible power supply issue, or something like that. 

ODD STORY... We used to buy servers custom built for us. One of my
requirements was it had to be put on the net for me to check remotely.
SOMEHOW I got the idea to compile perl to put the machine through its
paces. (Don't remember how/why/etc). Once machine I was doing it on
and all of a sudden the compile fails. WEIRD. So I try a few more
times.. Dies in the same place every time. <SHRUG>. The integrator
swaps this, that, the other things, to the point only 2 things weren't
swapped. Case and power supply. Swaps the power supply, thing builds
fine. Next machine, it starts failing again. I asked if he used the 
power supply from last time and he told me "YES". I offered to BUY
the power supply and throw it in the garbage. 

SO, long story short (TOO LATE), WEIRD WEIRD STUFF can happen with
a seemingly good power supply.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to