In the last episode (Sep 01), L Goodwin said:
> --- Dan Nelson <[EMAIL PROTECTED]> wrote:
> > In the last episode (Aug 31), L Goodwin said:
> > > Under FreeBDS 6.2, the following command works for a 256MBMemorex
> > > Mini TravelDrive, but not for a 256MB Intelligent Stick
> > > (I-Stick):
> > > 
> > > mount_msdosfs /dev/da3s1 /mnt
> > > 
> > > It fails with "mount_msdosfs: /dev/da3s1: No such file or
> > > directory".
> > 
> > What does "ls -l /dev/da3*" print?  Maybe the filesystem is on a
> > different slice.  Or, if there's no slices, try mounting /dev/da3
> > directly.
> Mounting /dev/da3 directly worked (thought I had tried that last
> night, but must not have). Thanks!
> I don't understand why there is a difference between the two flash
> drives (both are FAT). Is there a way to accurately predict what the
> mount point should be on these?

Not really.  An external drive could have filesystems on one or more
slices if there's an fdisk partition table, or if it's unpartitioned
(like a floppy disk), there will be a single filesystem on the raw disk
device itself.  One thing you can do is load the glabel module, which
will scan new devices and create device nodes based on the filesystem's
label.  Then you can just mount whatever label appears in /dev/msdosfs/.

        Dan Nelson
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to