On 2007-09-06 11:28, Danielisz Laszlo wrote:
> Do you tried to install FreeBSD from the internet?
>
> ----- Original Message ----
> From: Mak Kolybabi <[EMAIL PROTECTED]>
> To: freebsd-questions@freebsd.org
> Sent: Thursday, September 6, 2007 9:16:41 PM
> Subject: 'ELF interpreter /libexec/ld-elf.so.1 not found' during OS install
>
> I'm trying to install FreeBSD 6.2-RELEASE on an IBM Thinkpad, and the install
> goes fine until it gets to the end of copying files from the CD. At that 
> point,
> the message 'ELF interpreter /libexec/ld-elf.so.1 not found'. Also, 'Abort 
> trap'
> appears on the console a few times.
>
> When I go to VT4, any command I try running gives me the same error.
>
> Any suggestions?

I'm installing from the i386 ISO from the FreeBSD site. When asked where to use
as a download source, I chose 'CD/DVD'. Also, I have verified the ISO's MD5 sum
and tried burning the image more than once, just to be paranoid.

--
Matthew Anthony Kolybabi (Mak)

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to