On Fri, Sep 07, 2007 at 12:56:23AM -0700, Gary Kline wrote:
> guys, 
> late this thursday night on newtao, when i tried logging in--after a
> crash and reboot, totally unexpected--i logged in as "kline", a gnome app
> tried to collect data, then the OS crashed.  after three times i
> successfully logged in a root, under gnome, and poked around hald seems to
> have been missing.  [???] then i found this at the end of
> /var/log/messages:
> Sep  6 11:45:24 tao2 su: kline to root on /dev/ttyp3
> Sep  6 11:57:15 tao2 su: kline to root on /dev/ttyp1
> Sep  6 23:24:22 tao2 kernel: pid 671 (Xorg), uid 0: exited on signal 6 (core 
> dumped)
> Sep  6 23:24:23 tao2 gdm[657]: Error reinitilizing server
> Sep  6 23:57:30 tao2 shutdown: reboot by root:
> Sep  6 23:57:33 tao2 syslogd: exiting on signal 15
> Sep  6 23:59:29 tao2 syslogd: kernel boot file is /boot/kernel/kernel
> if anybody has seeen this before or otherwise knows what  is going on,
> please let me know.
> i did pkg_delete x11-fonts/webfont, fwiw.

        After poking around into the ~/gnome2/session file, I discovered 
        why my login wouldn't complete.  I had 14 or 15 things in my
        saved session.  It may have been having openoffice that broke 
        Gnome.  I edited out the last three session entries and after only
        a couple hours trying, I could login as "kline" successfully.
        (Logging in as root has always worked.  

        Just FWIW.

  Gary Kline  [EMAIL PROTECTED]   www.thought.org  Public Service Unix
      http://jottings.thought.org   http://transfinite.thought.org

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to