When I enter the command:
# rehash

Nothing happens. I still can't run the iconv command. In fact, I don't 
see an iconv executable file anywhere. I installed it as a package, and 
when I run the command:
# pkg_info -L iconv-2.0_3 | less

I get a list of files -- mainly .so files and .cct files in the 
/usr/local/lib and /usr/local/libexec/iconv directories. The only 
executable files are a biconv file and a iconv_mktbl, which is "perl 
script text executable."

I'm not sure what to do. Again, my main objective of to get ndis to 
convert a windows driver for my wireless nic card so I can use it on my 
Free BSD system.

When I run the command:
# biconv

I get the system sends back this message:
/libexec/ld-elf.so.1: Shared object "libbiconv.so.2" not found, 
required by "biconv". I'm not sure it matters, but "libbiconv.so.2" is 
in the /usr/local/lib/ directory.

At this point I am totally lost. What else can I do to get iconv and 
ndis running?



Shantanoo Mahajan wrote:


>
>On 08-Sep-07, at 5:17 AM, Terrence Wilson wrote:
>
>> I need whatever help I can get to use ndis to converter wireless nic
>> card so I can use it on my laptop. it seems that I don't have iconv
>> working properly. I go into the ndisgen program by typing the command:
>>
>> # ndisgen
>>
>> The program opens and gives a list of options. I choose option 3:
>> Convert driver. The program then asks me to type in the path to the
>> .inf file. So I type:
>>
>> /cdrom/DRIVER/bcmwl5.inf
>>
>> The program then says "This .INF file appears to be in Unicode. The
>> iconv(1) utility does not appear to be installed. Please install this
>> utility or convert the .INF file to ASCII and run this utility."
>>
>> So, I downloaded the iconv-2.0_3.tbz package and run the command:
>>
>> # pkg_add iconv-2.0_3.tbz
>>
>> Then I try ndisgen again and I get the above error message again. When
>> I type in the command
>>
>> # pkg_info -L iconv-2.0_3 | less
>>
>> I get a list of files including biconv, iconv_mktbl, biconv.h, etc.  
>> But
>> when I enter the command:
>>
>> # iconv
>>
>> I get the message: Command not found.
>
>Run following command if you have csh/tcsh as your shell:
># rehash
>
>and then try the iconv command again.
>
>regards,
>shantanoo
>_______________________________________________
>freebsd-questions@freebsd.org mailing list
>http://lists.freebsd.org/mailman/listinfo/freebsd-questions
>To unsubscribe, send any mail to 
"[EMAIL PROTECTED]"
>
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to