On Sat, 15 Sep 2007, Aryeh Friedman wrote:

On 9/15/07, Tim Daneliuk <[EMAIL PROTECTED]> wrote:


I just did a port upgrade on one of the servers here.  When I tried to
start X on the console, I got this:

X.Org X Server 1.4.0
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 6.2-STABLE i386
Current Operating System: FreeBSD ozzie.tundraware.com 6.2-STABLE FreeBSD
6.2-STABLE #33: Thu Sep 13 08:04:21 CDT 2007
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/OZZIE i386
Build Date: 14 September 2007  06:29:38PM

        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Sep 15 00:08:37 2007
(==) Using config file: "/usr/local/etc/X11/xorg.conf"
(EE) module ABI major version (1) doesn't match the server's version (2)
(EE) Failed to load module "vesa" (module requirement mismatch, 0)
(EE) No drivers available.

Fatal server error:
no screens found
X connection to :0.0 broken (explicit kill or server shutdown).



It has been fixed in cvsup for about 12 hours.
I think the dependency loop has been solved, but not that "ABI major version" - problem.


Peter Ulrich Kruppa
Wuppertal
Germany

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to