[EMAIL PROTECTED] wrote:
> I downloaded the 6.2 AMD64 disk 1 iso, installed it and updated the ports with
> 
> cvsup. However, when I try to install xorg it's looking for ports that are 
> not in
> 
> the packages-6.2 folder. Instead they are in the packages-7-current or
> 
> packages-current folder. Is it safe to install from those folders?
Not on a 6.2 system.  They would link against libc.so.7 and you'd only
have libc.so.6 for one.

I did not have this problem.


> In an attempt to get one of the updated ports I put in the /root/.profile
> 
> "PKG_PATH=ftp://ftp.freebsd.org/pub/FreeBSD/ports/amb64/packages-current"; and
> 
> logged out. But when I run PKG_ADD -r dri-7.0.1,2.tbz. It tells me it could 
> not
> 
> find the port.
You want PACKAGESITE
i.e.
PACKAGESITE=ftp://ftp13.freebsd.org/pub/FreeBSD/ports/amd64/packages-6.2-release/Latest/

The trailing / is important.


-- 
------------------------------------------------------------------------
Philip M. Gollucci ([EMAIL PROTECTED]) c:323.219.4708 o:703.749.9295x206
Senior System Admin - Riderway, Inc.
http://riderway.com / http://ridecharge.com
1024D/EC88A0BF 0DE5 C55C 6BF3 B235 2DAB  B89E 1324 9B4F EC88 A0BF

Work like you don't need the money,
love like you'll never get hurt,
and dance like nobody's watching.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to