On FreeBSD 6.2
php-5.2.4

make install clean
===>  Installing for pear-Auth-1.5.4
===> pear-Auth-1.5.4 depends on file: /usr/local/share/pear/PEAR.php - found
===>   pear-Auth-1.5.4 depends on executable: pear - found
===>   Generating packing list
===>   Generating temporary packing list
===>  Checking if security/pear-Auth already installed
===> Installing documentation in /usr/local/share/doc/pear/Auth.
===> Installing tests in /usr/local/share/pear/tests/Auth.
===> Installing examples in /usr/local/share/examples/pear/Auth.
pear/Auth can optionally use package "pear/Log" (version >= 1.9.10)
pear/Auth can optionally use package "pear/File_Passwd" (version >= 1.1.0)
pear/Auth can optionally use package "pear/Net_POP3" (version >= 1.3.0)
pear/Auth can optionally use package "pear/DB" (version >= 1.6.0)
pear/Auth can optionally use package "pear/MDB"
pear/Auth can optionally use package "pear/MDB2" (version >= 2.0.0RC1)
pear/Auth can optionally use package "pear/Auth_RADIUS"
pear/Auth can optionally use package "pear/Crypt_CHAP" (version >= 1.0.0)
pear/Auth can optionally use package "pear/File_SMBPasswd" (version >= 1.0.0)
pear/Auth can optionally use package "pear/HTTP_Client" (version >= 1.1.0)
pear/Auth can optionally use package "pear/SOAP" (version >= 0.9.0)
pear/Auth can optionally use package "pecl/vpopmail" (version >= 0.2)
pear/Auth can optionally use package "pecl/kadm5" (version >= 0.2.3)
pear/Auth can optionally use PHP extension "saprfc"
pear/Auth can optionally use PHP extension "soap"
install ok: channel://pear.php.net/Auth-1.5.4
Segmentation fault (core dumped)
*** Error code 139

It seems to be less with Pear-Auth, but I'm not sure where to go with this.

Derrick MacPherson
[EMAIL PROTECTED]
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to