Bill Moran wrote:

In response to NetOpsCenter <[EMAIL PROTECTED]>:


I would like to know where the download files for OpenOffice 1.1 are located now. I downloaded OpenOffice from FreeBSD site and it gives error 1 when finished saying you have to install 3 or 4 files from outside. But the files listed on the screen are not listed on the sites given as their location.

I checked the archive java files at Sun and they are not there either.

I'd even go for switching to different office program which runs under FerrBSD with out all this hassle if it was able to open .doc and .swx files.

I expect you're going to have a difficult time rounding up all those
versions of those files, as OOo 1.1 is gotten rather old.

Is there any reason you can't use OOo 2.X?

I have 1.1 in use now on an elderly 4.11 box that works just fine. I tried to load 2.x last Jan on a 7.0 box and could.t get the files to download from Sun/Java then. I just set up a new FreeBSD 7.0 box to eventually replace the 4.11 desktop This is where I want to install the Open Office. So I really dont care what the version is so long as the file names reflect what the freebsd install error 1 gives when it finishes its part. I just happened to start this ritual of installing with 1.1 to see if it worked. Which it did not.

I also see that IBM is releasing their version of OpenOffice as FreeWare for all OS'es. Is this available as a straight install on FreeBSD oe linux/FreeBSD as a port?

I have clients who insist using .doc files since they have M$ stuff. That is why I need a system that can run them on FreeBSD. I dont do Windows.


~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
 +   - Supporting - FreeBSD 6.* - 7.* +
"All that's really worth doing is what we do for others."- Lewis Carrol

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to