When I portinstall japanese/samba3 I got following error. My ports are up to date by portsnap. I have no clue to solve this :( Could anyone give me some hints?

--->  Installing 'ja-samba-3.0.25a,1' from a port (japanese/samba3)
--->  Building '/usr/ports/japanese/samba3'
===>  Cleaning for ja-samba-3.0.25a,1
===>  NOTICE: This version of port has changed location of Samba password
===>  NOTICE: (smbpasswd) directory. Files in '/usr/local/private'
===>  NOTICE: have moved to '/usr/local/etc/samba'.
===>  -------------------------------------------
===>  Run 'make config' to (re)configure the port
===>  -------------------------------------------
===>  Extracting for ja-samba-3.0.25a,1
===>  NOTICE: This version of port has changed location of Samba password
===>  NOTICE: (smbpasswd) directory. Files in '/usr/local/private'
===>  NOTICE: have moved to '/usr/local/etc/samba'.
===>  -------------------------------------------
===>  Run 'make config' to (re)configure the port
===>  -------------------------------------------
=> MD5 Checksum OK for samba-3.0.25a.tar.gz.
=> SHA256 Checksum OK for samba-3.0.25a.tar.gz.
=> MD5 Checksum OK for samba-3.0.25a-i18n-20070614.bz2.
=> SHA256 Checksum OK for samba-3.0.25a-i18n-20070614.bz2.
===>  Patching for ja-samba-3.0.25a,1
===>  Applying distribution patches for ja-samba-3.0.25a,1
===>  Applying FreeBSD patches for ja-samba-3.0.25a,1
1 out of 1 hunks failed--saving rejects to aclocal.m4.rej
=> Patch patch-aclocal.m4 failed to apply cleanly.
=> Patch(es) patch-Makefile.in applied cleanly.
*** Error code 1

Stop in /usr/ports/japanese/samba3.
*** Error code 1

Stop in /usr/ports/japanese/samba3.
   ! japanese/samba3    (patch error)
--->  Packages processed: 0 done, 0 ignored, 0 skipped and 1 failed



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to