The math is off because some space is reserved for UID 0 / root. Read these two man pages:
~BAS NEWFS(8) FreeBSD System Manager's Manual NEWFS(8) NAME newfs -- construct a new UFS1/UFS2 file system -m free-space The percentage of space reserved from normal users; the minimum free space threshold. The default value used is defined by MINFREE from <ufs/ffs/fs.h>, currently 8%. See tunefs(8) for more details on how to set this option. TUNEFS(8) NetBSD System Manager's Manual TUNEFS(8) NAME tunefs -- tune up an existing file system -m minfree This value specifies the percentage of space held back from nor- mal users; the minimum free space threshold. The default value is set during creation of the filesystem, see newfs(8). This value can be set to zero, however up to a factor of three in throughput will be lost over the performance obtained at a 5% threshold. Note that if the value is raised above the current usage level, users will be unable to allocate files until enough files have been deleted to get under the higher threshold. On Fri, 2007-10-05 at 12:12 +0200, Albert Shih wrote: > Hi all > > What's that mean ? > > Filesystem 1K-blocks Used Avail Capacity Mounted on > /dev/ad4s1a 507630 69050 397970 15% / > devfs 1 1 0 100% /dev > /dev/ad4s1g 78017664 55539220 16237032 77% /home > /dev/ad4s1e 507630 -8960 475980 -2% /tmp > ^^^^^^ > > Regards. > > > > > -- > Albert SHIH > Observatoire de Paris Meudon > SIO batiment 15 > Heure local/Local time: > Ven 5 oct 2007 12:11:30 CEST > _______________________________________________ > firstname.lastname@example.org mailing list > http://lists.freebsd.org/mailman/listinfo/freebsd-questions > To unsubscribe, send any mail to "[EMAIL PROTECTED]" > > > > > _______________________________________________ email@example.com mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"