On Fri, Oct 05, 2007 at 12:10:12PM +0200, Mel wrote:
> 
> It's simpler then that:
> pkg_delete -f autoconf-2.5[39]*

I came to the same conclusion before seeing this email, but figured I'd
see if anyone had said something about it.  pkg_cutleaves seemed to
indicate it was a leave package with no dependencies, and autoconf
--version indicates that the currently installed/used version is 2.6.1,
which of course would mean that the old version is just wedged on
uninstall.

. . . so thanks for confirming what I've surmised.  I'll feel a lot
better about removing it now.

-- 
CCD CopyWrite Chad Perrin [ http://ccd.apotheon.org ]
John Kenneth Galbraith: "If all else fails, immortality can always be
assured through spectacular error."
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to