Sorry for the delay... I had memory issues I had to resolve first. I'm now ready to revisit this issue.

Predrag Punosevac wrote:

I will also mention something which is probably stupid. But you know that in FreeBSD you must have a wire between DVD/CD rom and audio card to be able to listen to CDs. Can you listen to the CDs? I have no clue if you could rip CD without that wire.

The CD-audio cable is not used or needed for "ripping" which is also known as "DAE" = digital audio extraction.

Garrett Cooper wrote:
>
>    Try cd0, not acd0, or create appropriate links via /etc/devfs.conf.

Sound Juicer doesn't allow you to pick between the two. It identifies the drive by name, not by its /dev entry, and it only gives me the one option.

Everyone else: here's my original post for reference. I'm trying to doing a fresh buildworld with the latest -STABLE but it doesn't seem "stable" and isn't building as the tree currently is, so I might have to wait on that. I'm hoping there's a multimedia guru who can help walk me through a series of sensible troubleshooting steps in order to get to the bottom of this, because multimedia isn't my forte and I'm sort of flying by the seat of my pants here.

Scott I. Remick wrote:
> Hello... I'm using 6.2-STABLE from Aug 8th. Trying to get a CD ripping program to work on this new box. Have used Grip in the past, also trying Sound Juicer but both are having issues... I think it's something to do with the drive. Here's what I get in /var/log/messages:
>
> Aug 29 00:30:52 desktop kernel: acd0: WARNING - TEST_UNIT_READY freeing taskqueue zombie request
> Aug 29 00:31:28 desktop kernel: acd0: FAILURE - READ_BIG timed out
> Aug 29 00:32:05 desktop kernel: acd0: FAILURE - READ_BIG timed out
> Aug 29 00:32:41 desktop kernel: acd0: FAILURE - READ_BIG timed out
> Aug 29 00:32:41 desktop kernel: (cd0:ata3:0:0:0): cddone: got error 0x5 back
>
> And so on and so forth.
>
> The drive is a Samsung SH-S183L DVD+RW connected via SATA:
>
> acd0: DVDR <TSSTcorpCD/DVDW SH-S183L/SB01> at ata3-master SATA150
>
> # atacontrol mode acd0 current mode = SATA150
>
> I think the freezes I get with Grip and Sound Juicer are related to these errors. Any suggestions?
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to