I'm trying to install linux-flashplugin7, and am having problems.  

I've got nspluginwrapper, and linux-flashplugin7 installed.  When I
run nspluginwrapper -a -v -i I get this error:

/usr/local/lib/nspluginwrapper/i386/linux/npviewer.bin: error while
loading shared libraries: libX11.so.6: cannot open shared object file:
No such file or directory

I've got libX11.so.6, though:
[EMAIL PROTECTED] locate libX11.so.6
/usr/compat/linux/usr/X11R6/lib/libX11.so.6
/usr/compat/linux/usr/X11R6/lib/libX11.so.6.2
/usr/local/lib/libX11.so.6

Can I force nspluginwrapper to find it?
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to