I`m having some trouble with installing FreeBSD on an IBM BladeCenter
First of all it hangs when trying to boot from cd, it stops at mfsroot.
Second after I`ve installed from network and it installs without any
problems via NFS and after I boot it, it hangs forever at
"Trying to mount root from ufs:/dev/da0s1a"
and gives 2 errors
pid 80 (fsck_ufs), uid 0: exited on signal 8
pid 81 (fsck_ufs), uid 0: exited on signal 8

This happens for 6.2-STABLE and 6.2-STABLE-200709
For 7.0-CURRENT it panics at ukb0 (keyboard) because it says that the device
is already created (by atkbd0) so I don`t know if it would work

I have tried installing the same way on another system and it works without
any problems so I suppose it has something to do with the BladeCenter. Also
I`ve tried installing on a different hard drive (da1) and it does the same

Can anyone point out why this is happening or what should I do to be able to
mount the root ?

[from the prison of my mind]
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to