I posted this about a month ago, but haven't heard anything, so I'm
trying again:


When trying to re-install ruby on my system, I receive this error:

On FreeBSD before 6.2 ports system unfortunately can not set default
X11BASE by itself so please help it a bit by setting
X11BASE=${LOCALBASE} in make.conf.
On the other hand, if you do wish to use non-default X11BASE, please
set variable USE_NONDEFAULT_X11BASE.

However, even if I edit /etc/make.conf and add either
X11BASE=${LOCALBASE} or X11BASE=/usr/X11R6, I still get this
error.

Any suggestions or recommendations on how to get ruby installed? I
think once I have that installed, I should be able to get port-upgrade
fixed and then maybe be able to get some patches downloaded... I would
really appreciate any tips or suggestions.

output of uname -a:
FreeBSD computer.weif.net 6.0-RELEASE FreeBSD 6.0-RELEASE #0: Thu Nov
3 09:36:13 UTC 2005
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC  i386
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to