On Sunday 28 October 2007, Keith Seyffarth said:
> > Do you have anything custom set in etc/make.conf?
> Just a couple things for Perl.
> > Try putting the following in etc/make.conf:
> >
> > X11BASE= /usr/X11R6
> Cool. That seems to have worked. Odd that it didn't when I tried it
> previously... Oh, well, it looks like portupgrade is rebuilding
> now, so I can probably get x upgraded after that.
> Thanks,
> Keith

You're welcome. When you update to xorg-7.3 start with both of those 
commented out. That very well could break your update as xorg will 
expect to install in /usr/local. Make sure you follow the directions 
in UPDATING including the mergebase.sh or it's foot shooting time :-)

If you start getting the same error, change the X11BASE to /usr/local


Beech Rintoul - FreeBSD Developer - [EMAIL PROTECTED]
/"\   ASCII Ribbon Campaign  | FreeBSD Since 4.x
\ / - NO HTML/RTF in e-mail   | http://www.freebsd.org
 X  - NO Word docs in e-mail | Latest Release:
/ \  - http://www.FreeBSD.org/releases/6.2R/announce.html

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to