Try adding the following you /etc/make.conf

WITH_SSL_AND_PLAINTEXT=yes # imap-uw
WITH_ENTOURAGE_BRAIN_DAMAGE=yes # imap-uw


On 01/11/2007, Michael Grant <[EMAIL PROTECTED]> wrote:
> I just installed imap-uw and saslauthd on my box.  I'm having trouble
> getting it to accept plain text logins (in fact any logins at all).
> I'm trying to authenticate people in the passwd file.
>
> I get the following in the maillog:
>
> Nov  1 11:14:53 myhost ipop3d[97953]: Unexpected client disconnect,
> while reading line user=??? host=example.com [10.20.30.40]
>
> Yes, the user=??? is just like that with the question marks.  I am
> definitely sending the username.
>
> I'm thinking it might be a sasl problem or something I've not
> configured with saslauthd but I don't see it.
>
> I see these messages in /var/log/messages but they do not seem
> correlated with the time of the I tried to login (and there's many
> fewer of them):
>
> Nov  1 11:00:32 charm ipop3d[87124]: Login failed user=myname
> auth=myname host=example.com [10.20.30.40]
>
>
> Ideas?  Suggestions where to look for more error messages?
>
> Michael Grant
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
>



-- 

Thomas Abthorpe, FreeBSD Ports Committer
[EMAIL PROTECTED], http://people.freebsd.org/~tabthorpe
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to