Hello.
I am having multiple problems with the ports collection

# cd /usr/ports/ports-mgmt/portupgrade
# make install clean
===>  Installing for portupgrade-2.3.1,2
===>   portupgrade-2.3.1,2 depends on file: /usr/local/bin/ruby18 - found
===>   portupgrade-2.3.1,2 depends on file: 
/usr/local/lib/ruby/site_ruby/1.8/i386-freebsd6/bdb.so - found
===>   portupgrade-2.3.1,2 depends on file: /usr/local/bin/perl5.8.8 - found
===>   Generating temporary packing list
===>  Checking if ports-mgmt/portupgrade already installed
===> bin (install)
install -o root  -g wheel -m 555  .build/pkg_fetch  /usr/local/sbin/pkg_fetch
install -o root  -g wheel -m 555  .build/pkg_glob  /usr/local/sbin/pkg_glob
install -o root  -g wheel -m 555  .build/pkg_sort  /usr/local/sbin/pkg_sort
install -o root  -g wheel -m 555  .build/pkgdb  /usr/local/sbin/pkgdb
install -o root  -g wheel -m 555  .build/portcvsweb  /usr/local/sbin/portcvsweb
install -o root  -g wheel -m 555  .build/portsclean  /usr/local/sbin/portsclean
install -o root  -g wheel -m 555  .build/portsdb  /usr/local/sbin/portsdb
install -o root  -g wheel -m 555  .build/portupgrade  
/usr/local/sbin/portupgrade
install -o root  -g wheel -m 555  .build/portversion  
/usr/local/sbin/portversion
/usr/local/sbin/pkg_deinstall -> /usr/local/sbin/pkg_glob
/usr/local/sbin/pkg_which -> /usr/local/sbin/pkgdb
/usr/local/sbin/portinstall -> /usr/local/sbin/portupgrade
/usr/local/sbin/ports_glob -> /usr/local/sbin/portsdb
===> etc (install)
install -o root  -g wheel -m 555  .build/status-pkg.sh  
/usr/local/etc/pkgtools.status-pkg.sh
install -o root  -g wheel -m 444  pkgtools.conf  
/usr/local/etc/pkgtools.conf.sample
===> lib (install)
install -o root -g wheel  -m 444 .build/pkg.rb .build/pkgdb.rb 
.build/pkgdbtools.rb .build/pkginfo.rb .build/pkgmisc.rb .build/pkgtools.rb 
.build/pkgtsort.rb .build/pkgversion.rb .build/portinfo.rb .build/ports.rb 
.build/portsdb.rb `/usr/local/bin/ruby18 -rrbconfig -e  'puts "%s/%s.%s" % 
%w[sitedir MAJOR MINOR].map { |k| Config::CONFIG[k] }'`
===> man (install)
install -o root -g wheel -m 444 pkg_deinstall.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 pkg_fetch.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 pkg_glob.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 pkg_sort.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 pkgdb.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 portcvsweb.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 portsclean.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 portsdb.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 portupgrade.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 portversion.1.gz  /usr/local/man/man1
install -o root -g wheel -m 444 pkgtools.conf.5.gz  /usr/local/man/man5
/usr/local/man/man1/pkg_which.1.gz -> /usr/local/man/man1/pkgdb.1.gz
/usr/local/man/man1/portinstall.1.gz -> /usr/local/man/man1/portupgrade.1.gz
/usr/local/man/man1/ports_glob.1.gz -> /usr/local/man/man1/portsdb.1.gz
===> misc (install)
===> misc/bash (install)
mkdir -p /usr/local/share/examples/pkgtools/bash
install -o root -g wheel  -m 444 complete.sample 
/usr/local/share/examples/pkgtools/bash
===> misc/tcsh (install)
mkdir -p /usr/local/share/examples/pkgtools/tcsh
install -o root -g wheel  -m 444 complete.sample 
/usr/local/share/examples/pkgtools/tcsh
===> misc/zsh (install)
mkdir -p /usr/local/share/zsh/site-functions
install -o root -g wheel  -m 444 _pkgtools /usr/local/share/zsh/site-functions
mkdir -p /usr/local/share/doc/pkgtools
install -c -o root -g wheel -m 444  ChangeLog NEWS README 
/usr/local/share/doc/pkgtools
===>   Running ldconfig
/sbin/ldconfig -m /usr/local/lib/compat/pkg
ldconfig: warning: /usr/local/lib/compat/pkg: No such file or directory
===>   Installing ldconfig configuration file
if [ ! -f /usr/local/etc/pkgtools.conf ]; then  /bin/cp -p 
/usr/local/etc/pkgtools.conf.sample /usr/local/etc/pkgtools.conf;  fi
/bin/mkdir -p /usr/local/lib/compat/pkg
/bin/cat /usr/ports/ports-mgmt/portupgrade/pkg-message
------------------------------------------------------------------------------
      Fill ALT_PKGDEP section in pkgtools.conf file for portupgrade
      be aware of alternative dependencies you use.
      E.g.
      ALT_PKGDEP = {
        'www/apache13' => 'www/apache13-modssl',
        'print/ghostscript-gnu' => 'print/ghostscript-gpl',
      }

      Note also, portupgrade knows nothing how to handle ports with different
      suffixes (E.g. -nox11). So you should explicitly define variables
      (E.g. WITHOUT_X11=yes) for the ports in /etc/make.conf or pkgtools.conf
      (MAKE_ARGS section) files.
------------------------------------------------------------------------------
===>   Registering installation for portupgrade-2.3.1,2
===>  Cleaning for portupgrade-2.3.1,2
# portsdb -Uu
portsdb: Command not found.



# cd kdenetwork3
# make
===>  Vulnerability check disabled, database not found
===>  Found saved configuration for kdenetwork-3.5.4
=> kdenetwork-3.5.8.tar.bz2 doesn't seem to exist in /usr/ports/distfiles/KDE.
=> Attempting to fetch from ftp://ftp.kde.org/pub/kde/stable/3.5.8/src/.
kdenetwork-3.5.8.tar.bz2                      100% of 9115 kB  404 kBps 00m00s
===>  Extracting for kdenetwork-3.5.8
=> MD5 Checksum OK for KDE/kdenetwork-3.5.8.tar.bz2.
=> SHA256 Checksum OK for KDE/kdenetwork-3.5.8.tar.bz2.
===>   kdenetwork-3.5.8 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Patching for kdenetwork-3.5.8
===>   kdenetwork-3.5.8 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Applying FreeBSD patches for kdenetwork-3.5.8
===>   kdenetwork-3.5.8 depends on file: /usr/local/bin/moc - not found
===>    Verifying install for /usr/local/bin/moc in /usr/ports/x11-toolkits/qt33
===>  Vulnerability check disabled, database not found
===>  Found saved configuration for qt-3.3.6_3
=> qt-x11-free-3.3.8.tar.bz2 doesn't seem to exist in /usr/ports/distfiles/KDE.
=> Attempting to fetch from 
ftp://ftp.iasi.roedu.net/mirrors/ftp.trolltech.com/qt/source/.
qt-x11-free-3.3.8.tar.bz2                     100% of   13 MB  359 kBps 00m00s
===>  Extracting for qt-copy-3.3.8_6
=> MD5 Checksum OK for KDE/qt-x11-free-3.3.8.tar.bz2.
=> SHA256 Checksum OK for KDE/qt-x11-free-3.3.8.tar.bz2.
===>  Patching for qt-copy-3.3.8_6
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0081-format-string-fixes.diff
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0001-dnd_optimization.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0002-dnd_active_window_fix.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0007-qpixmap_constants.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0015-qiconview-finditem.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0016-qiconview-rebuildcontainer.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0017-qiconview-ctrl_rubber.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0020-designer-deletetabs.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0032-fix_rotated_randr.diff
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0035-qvaluelist-streaming-operator.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0038-dragobject-dont-prefer-unknown.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0044-qscrollview-windowactivate-fix.diff
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0046-qiconview-no-useless-scrollbar.diff
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0047-fix-kmenu-width.diff
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0048-qclipboard_hack_80072.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0049-qiconview-rubber_on_move.diff
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0056-khotkeys_input_84434.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0059-qpopup_has_mouse.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0060-qpopup_ignore_mousepos.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0061-qscrollview-propagate-horizontal-wheelevent.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0073-xinerama-aware-qpopup.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0076-fix-qprocess.diff
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0078-argb-visual-hack.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0079-compositing-types.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/0080-net-wm-sync-request.patch
===>  Applying extra patch 
/usr/ports/x11-toolkits/qt33/files/xxxx-qt-font-default-subst.patch
===>  Applying FreeBSD patches for qt-copy-3.3.8_6
===>   qt-copy-3.3.8_6 depends on executable: qmake - found
===>   qt-copy-3.3.8_6 depends on file: /usr/local/libdata/xorg/libraries - not 
found
===>    Verifying install for /usr/local/libdata/xorg/libraries in 
/usr/ports/x11/xorg-libraries
/usr/X11R6 exists, but it is not a symlink. Installation cannot proceed.
This looks like an incompletely removed old version of X.  In the current 
version, /usr/X11R6 must be a symlink if it exists at all.Please read 
/usr/ports/UPDATING (entry of 20070519) for the procedure to upgrade X.org 
related ports.*** Error code 1

Stop in /usr/ports/x11/xorg-libraries.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/net/kdenetwork3.
*** Error code 1

Stop in /usr/ports/net/kdenetwork3.


Pidgin after graphical screen.

===>  Vulnerability check disabled, database not found
===>  Found saved configuration for pidgin-2.2.2
=> pidgin-2.2.2.tar.bz2 doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch from 
http://heanet.dl.sourceforge.net/sourceforge/pidgin/.
pidgin-2.2.2.tar.bz2                          100% of 8693 kB  492 kBps 00m00s
===>  Extracting for pidgin-2.2.2
=> MD5 Checksum OK for pidgin-2.2.2.tar.bz2.
=> SHA256 Checksum OK for pidgin-2.2.2.tar.bz2.
===>   pidgin-2.2.2 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Patching for pidgin-2.2.2
===>   pidgin-2.2.2 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Applying FreeBSD patches for pidgin-2.2.2
===>   pidgin-2.2.2 depends on executable: gmake - found
===>   pidgin-2.2.2 depends on package: gstreamer-plugins-core>=0.10.0 - not 
found
===>    Verifying install for gstreamer-plugins-core>=0.10.0 in 
/usr/ports/multimedia/gstreamer-plugins-core

 Disable DVD plugins by defining WITHOUT_DVD

===>  Vulnerability check disabled, database not found
===>  Extracting for gstreamer-plugins-core-0.10_9
===>  Patching for gstreamer-plugins-core-0.10_9
===>   gstreamer-plugins-core-0.10_9 depends on package: 
gstreamer-plugins-mp3>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-mp3>=0.10.0 in 
/usr/ports/audio/gstreamer-plugins-mp3
===>  Vulnerability check disabled, database not found
===>  Extracting for gstreamer-plugins-mp3-0.10.0
===>  Patching for gstreamer-plugins-mp3-0.10.0
===>   gstreamer-plugins-mp3-0.10.0 depends on package: 
gstreamer-plugins-mad>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-mad>=0.10.0 in 
/usr/ports/audio/gstreamer-plugins-mad
===>  Vulnerability check disabled, database not found
=> gst-plugins-ugly-0.10.6.tar.bz2 doesn't seem to exist in 
/usr/ports/distfiles/.
=> Attempting to fetch from 
http://gstreamer.freedesktop.org/src/gst-plugins-ugly/.
gst-plugins-ugly-0.10.6.tar.bz2               100% of  755 kB  492 kBps
===>  Extracting for gstreamer-plugins-mad-0.10.6_3,3
=> MD5 Checksum OK for gst-plugins-ugly-0.10.6.tar.bz2.
=> SHA256 Checksum OK for gst-plugins-ugly-0.10.6.tar.bz2.
===>  Patching for gstreamer-plugins-mad-0.10.6_3,3
===>   gstreamer-plugins-mad-0.10.6_3,3 depends on file: /usr/local/bin/libtool 
- found
===>   gstreamer-plugins-mad-0.10.6_3,3 depends on package: 
v4l_compat>=1.0.20060801 - not found
===>    Verifying install for v4l_compat>=1.0.20060801 in 
/usr/ports/multimedia/v4l_compat
===>  Vulnerability check disabled, database not found
===>  Extracting for v4l_compat-1.0.20060801
===>  Patching for v4l_compat-1.0.20060801
===>  Configuring for v4l_compat-1.0.20060801
===>  Installing for v4l_compat-1.0.20060801
===>   Generating temporary packing list
===>  Checking if multimedia/v4l_compat already installed
/bin/mkdir -p /usr/local/include/linux/
install  -o root -g wheel -m 444 
/usr/ports/multimedia/v4l_compat/files/videodev.h /usr/local/include/linux/
===>   Registering installation for v4l_compat-1.0.20060801
===>   Returning to build of gstreamer-plugins-mad-0.10.6_3,3
===>   gstreamer-plugins-mad-0.10.6_3,3 depends on executable: gmake - found
===>   gstreamer-plugins-mad-0.10.6_3,3 depends on package: 
gstreamer-plugins>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins>=0.10.0 in 
/usr/ports/multimedia/gstreamer-plugins
===>  Vulnerability check disabled, database not found
=> gst-plugins-base-0.10.14.tar.bz2 doesn't seem to exist in 
/usr/ports/distfiles/.
=> Attempting to fetch from 
http://gstreamer.freedesktop.org/src/gst-plugins-base/.
gst-plugins-base-0.10.14.tar.bz2              100% of 1587 kB  571 kBps
===>  Extracting for gstreamer-plugins-0.10.14,3
=> MD5 Checksum OK for gst-plugins-base-0.10.14.tar.bz2.
=> SHA256 Checksum OK for gst-plugins-base-0.10.14.tar.bz2.
===>  Patching for gstreamer-plugins-0.10.14,3
===>   gstreamer-plugins-0.10.14,3 depends on file: /usr/local/bin/libtool - 
found
===>  Applying FreeBSD patches for gstreamer-plugins-0.10.14,3
===>   gstreamer-plugins-0.10.14,3 depends on package: v4l_compat>=1.0.20060801 
- found
===>   gstreamer-plugins-0.10.14,3 depends on executable: gmake - found
===>   gstreamer-plugins-0.10.14,3 depends on file: /usr/local/bin/libtool - 
found
===>   gstreamer-plugins-0.10.14,3 depends on executable: pkg-config - found
===>   gstreamer-plugins-0.10.14,3 depends on shared library: gstreamer-0.10.0 
- not found
===>    Verifying install for gstreamer-0.10.0 in 
/usr/ports/multimedia/gstreamer
===>  Vulnerability check disabled, database not found
=> gstreamer-0.10.14.tar.bz2 doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch from http://gstreamer.freedesktop.org/src/gstreamer/.
gstreamer-0.10.14.tar.bz2                     100% of 1957 kB  551 kBps
===>  Extracting for gstreamer-0.10.14_1
=> MD5 Checksum OK for gstreamer-0.10.14.tar.bz2.
=> SHA256 Checksum OK for gstreamer-0.10.14.tar.bz2.
===>  Patching for gstreamer-0.10.14_1
===>   gstreamer-0.10.14_1 depends on file: /usr/local/bin/libtool - found
===>  Applying FreeBSD patches for gstreamer-0.10.14_1
===>   gstreamer-0.10.14_1 depends on executable: gmake - found
===>   gstreamer-0.10.14_1 depends on executable: bison - found
===>   gstreamer-0.10.14_1 depends on file: /usr/local/bin/libtool - found
===>   gstreamer-0.10.14_1 depends on executable: pkg-config - found
===>   gstreamer-0.10.14_1 depends on file: /usr/local/libdata/xorg/libraries - 
not found
===>    Verifying install for /usr/local/libdata/xorg/libraries in 
/usr/ports/x11/xorg-libraries
/usr/X11R6 exists, but it is not a symlink. Installation cannot proceed.
This looks like an incompletely removed old version of X.  In the current 
version, /usr/X11R6 must be a symlink if it exists at all.Please read 
/usr/ports/UPDATING (entry of 20070519) for the procedure to upgrade X.org 
related ports.*** Error code 1

Stop in /usr/ports/x11/xorg-libraries.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer-plugins.
*** Error code 1

Stop in /usr/ports/audio/gstreamer-plugins-mad.
*** Error code 1

Stop in /usr/ports/audio/gstreamer-plugins-mp3.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer-plugins-core.
*** Error code 1

Stop in /usr/ports/net-im/pidgin.
*** Error code 1

Stop in /usr/ports/net-im/pidgin.


I have done the cvsup, csup, portsnap, and followed the instructions ion 
/usr/ports/UPDATING.
I get thses same results each time.


How do i fix this? Any help would be appreciated.

_________________________________________________________________
Help yourself to FREE treats served up daily at the Messenger Café. Stop by 
today.
http://www.cafemessenger.com/info/info_sweetstuff2.html?ocid=TXT_TAGLM_OctWLtagline_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to