Donovan R. Palmer wrote:
I am trying to do a port upgrade and get the following error. ! x11-servers/xorg-server (xorg-server-6.9.0_5) (fetch error)


How do I fix this? I have this problem on other packages as well.

T.I.A.
Most likely you just updated your ports (which are severely out of date based on that error message). I highly suggest reading /usr/ports/UPDATING around April of 2007, in particular about the X.org 6.x -> 7.x migration notes.

Cheers,
-Garrett
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to