ive been building jails for a while, and have always used the canonical method as listed out in the handbook. today, i tried something new. i have read that instead of doing:

make world ...
make distribution ...

that you can instead:

make installworld ...
make distribution ...

... (assuming your jailhost has already build the latest version) and save yourself a ton of time. well, i tried it, and everything seemed to be fine, until i tried starting it with the /etc/rc script. ld-elf.so.1 complains that libssl.so.5 cant be found 2 times, but all my -p8 systems seem to have /usr/lib/libssl.so.4. i also went back and reverified my newver.sh from the sources that were built and installed world from, and it does say 6.2 RELEASE-p8.

so how on earth can it even know libssl.so.5 exists, if libssl.so.4 must be the correct version?

thanks,
--
Jonathan Horne
http://dfwlpiki.dfwlp.org
[EMAIL PROTECTED]

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to