Jonathan McKeown wrote:
> This is (I hope) a quick and easy question.
> 
> I want to ensure that any ports which depend on Apache will depend on 2.0
> rather than try to bring in 1.3.
> 
> I used to do this by putting WITH_APACHE2 in /etc/make.conf.
> 
> bsd.apache.mk says WITH_APACHE2 is deprecated.
$ grep apache /etc/make.conf
APACHE_PORT=    www/apache22




-- 
------------------------------------------------------------------------
Philip M. Gollucci ([EMAIL PROTECTED])
o:703.549.2050x206
Senior System Admin - Riderway, Inc.
http://riderway.com / http://ridecharge.com
1024D/EC88A0BF 0DE5 C55C 6BF3 B235 2DAB  B89E 1324 9B4F EC88 A0BF

Work like you don't need the money,
love like you'll never get hurt,
and dance like nobody's watching.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to