Mark Staudinger wrote:
On 11/14/07, Kris Kennaway <[EMAIL PROTECTED] > wrote:
Mark Staudinger wrote:
I wasn't sure if -questions or -current was the right group, but I
both before posting.

I'm trying to begin testing FreeBSD-7.0-Beta2, and I have a mixture of
and AMD-based machines that I work with.
I'm using the i386 release.  I've previously used FreeBSD-4.9R and 6.2Rfor
i386 on these machines, but cannot get
7.0-Beta2 to work on the AMD machines.  These are 100- and 1000-series
dual-core Opteron CPUs.

I've tried:
Updating using source from 6.2-Release
Installing from 7.0-Beta2 CD
Installing from 7.0-CURRENT-200710-i386 snapshot CD

I see a variety of errors, including:

1) BTX Halted

2) errors when running /bin/sh from /etc/rc
       /libexec/  Undefined symbol "opterr" referenced from
relocation in sh
       /libexec/ Invalid file format (on multiple binaries)
       various other "undefined symbol" messages
       signal 10, signal 11 on multiple binaries
Sounds like you might have a corrupted installation.  Did you verify the
MD5 checksum on the ISO images?

Has anyone successfully used 7.0-Beta2 for i386 on AMD Opteron-based
platform?  Any suggestions for tracking
down the problem?
Yes, it works on mine.


I just compared the md5 sum and they match.  Considering that I used 2
different CD sources,
as well as a source update, all with similar results, it would seem unlikely
that a corrupted file/image
could be at fault.  And of course, the same hard CD can be used to install
to an Intel-based machine
with no failures.

I've tried 3 different MB/ CPU combinations.  All are Supermicro-branded,
and all have the HT1000
ServerWorks chipset.  I've just found Jeff Robertson's post:

Perhaps he can confirm the behavior.  In the meantime I will try the patch
posted by John Baldwin
yesterday on -current, and test that with both IDE and MMIO modes.

Yes, that sounds likely.  Thanks for trying the patch.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to