On Thursday 15 November 2007 03:07:03 am Heiko Wundram (Beenic) wrote:

> This seems like a problem in qt4 (I don't think the problem is in PyQt),
> simply try reinstalling that, too (completely; qt4 is split into several
> ports and "pkg_info | grep qt4" is your friend here).

A complete rebuild of qt4-* did not solve the problem, however, a complete 
rebuild of py25-qt4* solved everything. (Except the Gtk problems, naturally) 
Apparently there was something in the pre-built packages that didn't agree 
with my machine. I'm hoping that a rebuild of all dependencies for gramps 
will solve the problems there as well.

David
-- 
If this message was not entertaining, write your congressman.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to