When I try to upgrade my ports:

# portupgrade -arR

I keep getting the error meessage:

Stale dependency: python24-2.4.4_2 <-- evolution-data-server-1.12.1_1 --
manually run 'pkgdb -F' to fix, or specify -O to force.

So I run:

# pkdb -F

and all I get is:

--->  Checking the package registry database

before returning to the prompt, e.g. nothing happens. When I re-run
portupgrade I just get the same as above in a viscious circle of
frustartion.

I've tried pkg_delete -f and then reinstalling, but this does not help
either.

portsb -Uu doesn't help either.

Is there some easy way to start fresh by removing ports flotsam?

Help would be greatly appreciated.

-- 
Kiffin Gish <[EMAIL PROTECTED]>

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to