No we are not using NIS.

it is a large directory i am listing. actually it is the /usr/home directory, and is probably the largest on the system. However "ls -l" runs for close to six minutesand spends the 10 seconds scrolling the screen with the results. so i wait ls to start showing the results for about 5 and a half minutes. Even on a older and much slower system i've never seen it talk more than 15 seconds to complete.


----- Original Message ----- From: "Kris Kennaway" <[EMAIL PROTECTED]>
To: "Mark Evans" <[EMAIL PROTECTED]>
Sent: Tuesday, November 27, 2007 5:13 PM
Subject: Re: ls -l takes a forever to finish.

Mark Evans wrote:
I'm using FreeBSD 6.1-RELEASE. When I run "ls -l" it takes forever for the it to complete. top shows that the "ls -l" command uses about 98% of the CPU doing the time. If I run "ls" I do not experience any problem. anyone have any ideas?

Are you using NIS for user/group lookups?

Is it a large directory that is taking a long time to sort?


Internal Virus Database is out-of-date.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.25/744 - Release Date: 4/3/2007 5:32 AM

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to