On Sun, 02 Dec 2007 19:09:31 -0400
"Marc G. Fournier" <[EMAIL PROTECTED]> wrote:

> But there is no /usr/local/etc/rc.d/psa.sh to stop / start the server, and no 
> psa-* related ports installed ... as if it installed all the dependencies, 
> but 
> not the components themselves ...
> 
> If I try and go into /usr/ports/swsoft/psa and do 'make install', it fails as 
> the installer installed both apache2.0 and apache2.2, causing a conflict ...
> 
> I have tried both 8.2.1 and 8.1.1, and get the same results ...
> 
> One response I got on the -isp list was to pay Plesk to install it, so I 
> figured I'd range out a bit onto -questions and see if anyone has been able 
> to 
> successfully install Plesk *without* deferring it to SWSoft themselves to do 
> it 

Hey Marc,
not sure how to get it to work... i use plsk on some linux boxes and I am not
that happy with it at all....u may want to look into cpanel, or possibly some
of the free control panels (there are a couple out there).

one thing you could do if u wanted to see how plesk works, get a dedicated box
with plesk installed from another ISP, for a month or too, and pull it to
bits ;) it's the only way I figured out how to get it to work in linux...

if u need to, feel free to ask me off-list about specifics, i'll check on my
linux box.

B

_________________________
{Beto|Norberto|Numard} Meijome

"A problem cannot be solved with the same type of thinking that created it."
  Albert Einstein

I speak for myself, not my employer. Contents may be hot. Slippery when wet.
Reading disclaimers makes you go blind. Writing them is worse. You have been
Warned.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to