In response to "Dan Mahoney, System Admin" <[EMAIL PROTECTED]>:

> But why is it that portupgrade feels the need to upgrade gpg to gpg2, when 
> gpg is still in the tree?
> 
> I'm running a portupgrade -rf gettext, and didn't previously have gpg2 
> installed.

Show us the output that demonstrates this problem.

My first guess is that it's not portupgrade that's doing it, but that
some port you're upgrading now lists gpg2 as a dependency instead of
gpg, which causes the attempted installation.

But I'm just speculating without more details.

-- 
Bill Moran
http://www.potentialtech.com
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to