On Wed, Dec 12, 2007 at 07:06:13AM -0300, Daniel Molina Wegener wrote:
> 
> Hello,
> 
> ??Is there any problem if I run diablo-jdk-1.5_07 under RELENG_7?
> I mean, ??is the diablo-jdk binary compatible with RELENG_7?

It's working here fine:

--->$ uname -a
FreeBSD torus.slightlystrange.org 7.0-BETA4 FreeBSD 7.0-BETA4 #10: Fri Dec  7 
16:06:58 GMT 2007     [EMAIL PROTECTED]:/usr/obj/usr/src/sys/TORUS  i386
--->$ java -version
java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build diablo-1.5.0-b01)
Java HotSpot(TM) Client VM (build diablo-1.5.0_07-b01, mixed mode)

Dan

-- 
Daniel Bye
                                                                     _
                                              ASCII ribbon campaign ( )
                                         - against HTML, vCards and  X
                                - proprietary attachments in e-mail / \

Attachment: pgpLRFeKu56c4.pgp
Description: PGP signature

Reply via email to