I just installed Skype on 6.3prerelease, and tried to login as an existing user as I had already created an account on a Windoze machine. When I try to login from my BSD box the Skype login window says that its connecting but nothing happens.

If I use tcpdump on the interface I can see packets I think are going to Skype but I'm not sure. There does not seem to be much to configure, am I missing something? I also tried to create a new account, but same thing, it says connecting but it never does. I am able to use Skype from a windoze box on the same network. I am behind a firewall, but I let all connections out, so that should not be the problem.


Any ideas?

TIA

PS:  I see the following coming from tcpdump:

14:46:08.651647 IP amd64X2.foo.bar.59321 > sss1.skype.net.33033: UDP, length 18 14:46:08.833159 IP sss1.skype.net > amd64X2.foo.bar: ICMP sss1.skype.net udp port 33033 unreachable, length 36 14:46:12.702939 IP amd64X2.foo.bar.59321 > 66.235.181.9.33033: UDP, length 18 14:46:12.882231 IP 66.235.181.9 > amd64X2.foo.bar: ICMP 66.235.181.9 udp port 33033 unreachable, length 36


Could this be the problem?  If so, is there a fix?
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to