>>>>> "Xn" == Xn Nooby <[EMAIL PROTECTED]> writes:
    Xn> Using the vesa driver worked - I am able to get 1024x768, though the
    Xn> fonts are a little weird.  I tried to use the modeline from the vesa
    Xn> driver with nv, but it didn't work.  If the nv driver is part of the
    Xn> problem, I will try the native nVidia driver and see how that works.
    Xn> I've been shutting down and restarting X everytime I try something.  I
    Xn> made a xorg.conf with the vesa selected by running xorgconfig. Ill try
    Xn> the native driver and see what happens.

Following is an excerpt from my xorg.conf with ModeLine, see if you've
entered "ModeLine" properly.

--------------------------------------------------------------
Section "Monitor"
        Identifier   "Monitor0"
        ModelName    "LCD Panel 1440x900"
        HorizSync    50.0 - 75.0
        VertRefresh  60.0 - 85.0
        Option      "dpms"
        ModeLine    "[EMAIL PROTECTED]"    136.75   1440 1536 1688 1936    900  
903  909  942 -hsync +vsync
        DisplaySize 408.94 254.0
        Option      "TargetRefresh" "75.0"
EndSection

Section "Device"
        Identifier  "Videocard0"
        Driver      "intel"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        Monitor    "Monitor0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
                Modes    "[EMAIL PROTECTED]" "1024x768" "800x600" "640x480" 
[EMAIL PROTECTED]
        EndSubSection
EndSection
-----------------------------------------------------------------

HTH
-- 
Ashish Shukla आशीष शुक्ल                      http://wahjava.wordpress.com/
·-- ·- ···· ·--- ·- ···- ·- ·--·-· --· -- ·- ·· ·-·· ·-·-·- -·-· --- --

Attachment: pgpufzX4sNUnV.pgp
Description: PGP signature

Reply via email to