System: FreeBSD 6.2 amd64, release #13
   Xorg X Server 1.4.0 Release date Sept. 5, 2007
   X Protocol ver. 11, Rev 0
   FreeBSD GNOME Project: GNOME 2.20 Upgrading FAQ / GNOME 2.20 problems
   and their solutions
   Some users have reported problems with Yelp displaying an error trying
   to view help files on FreeBSD 6.X. The problem does not appear to
   exist on 7.X or 8.X, nor is it reliably reproducible. If you are
   encountering this problem, please notify
   Generally, when I first updated to the above gnucash version the help
   function (which apparently calls yelp) worked ok. However, after
   updating several of the ports the help function stopped showing any
   help and just creating a yelp.crash file.  The only error messages was
   from kdm - and just said that yelp crashed. This happens each time the
   help button is selected. I have tried recompiling gnucash as well as
   all the installed ports and yelp continues to crash, consistently and
   every time.
   Mark Tague


_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to